Page 1 of 11 123 ... LastLast
Results 1 to 10 of 106

Thread: Problems accessing E-I? - Official Thread for IT Staff Support

  1. #1
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default Problems accessing E-I? - Official Thread for IT Staff Support

    Hi,

    If anyone is having a problem accessing E-I or knows someone who is, can they please post here, stating which device they are using and which ISP, e.g. iPhone 4 Safari Browser on Vodaphone. Also, the nature of the problem, e.g. I can't get E-I or pictures are not loading or it is very slow.

    What we are trying to do here is find out who is having problems and resolve those problems.

    I'd like to keep this thread strictly on this topic please, no other chat, there are other threads people can chat on about this issue generally, but here we just want problems reported and then IT staff to look at each problem reported and try to resolve it.

    Thank you

    Pat x

  2. #2
    Join Date
    Nov 2009
    Location
    Dublin
    Posts
    1,701
    Reviews
    14

    Default

    I'm having a lot of intermittent problems today. I'm using an iphone4.

    Yesterday, I had no problems at all.

  3. #3
    Join Date
    Nov 2009
    Location
    Dublin
    Posts
    1,701
    Reviews
    14

    Default

    Problems are I'm getting 'server not responding' messages. Haven't had any 404s.

  4. #4
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default

    Can you specify ISP you are with also Bruno please, is it vodafone, o2 etc? Thanks

  5. Default

    Hi Bruno,
    With the Iphones or other smart phones, it would be advisable to completely shut the phone down and reboot. This should cause the phone to flush it's local cache of DNS etc... Are you having the issues over 3G connection or through Wifi and in which case which operator / ISP. Just last week, O2 implemented a content filter in the UK, which started blocking adult content. It requires the customers to phone them and have it removed.

    Hope this info helps.
    EN

  6. #6
    Join Date
    Feb 2011
    Location
    Somewhere under the sun
    Posts
    2,969

    Default

    I am using UPC since a few days ago as internet provider, via my laptop and in case it matters Mozilla as browser.

    Didn't have problems when I start using UPC then 2 evening ago I couldn't access the site for almost 20 hours.

    My error message was as well "server not responding", no 404s.
    Available for outcalls and very rarely for an ocassional weekend tour, watch my profile when I advertise.

    Independent & Charming Companion.

    A bad good girl .. I wouldn't have it any other way

  7. #7
    Join Date
    May 2009
    Location
    Ireland
    Posts
    356
    Blog Entries
    11

    Default

    Hi

    I'm posting behalf of friends. They are using Three and Vodafone broadband stick. They can't access the website. I'm using O2 and it's fine. I believe UPC is also giving problems to access the site there is still plenty of mobile users that can't access the site

  8. #8
    Join Date
    Oct 2008
    Location
    on top of you
    Posts
    4,239
    Blog Entries
    176

    Default

    jessie cant get on i guess shes on 3 as are most of the girls that cant as well saffron kristina brown sugar also mellors is pulling his hair out x
    ps
    patricia there really must be loads that cant get on as any calls are coming from else where been the same for days now

    sorry jessie is on vodafone
    Last edited by mature abby; 06-03-11 at 17:03.
    Like a Fine Bottle of Wine .. I Get Better With Age

    Dont Forget You Can Get Phone Sex In Return For Vodafone Credit

    087 065 8647

  9. The Following 3 Users Say Thank You to mature abby For This Useful Post:

    jessie (07-03-11), jimbobbins (06-03-11), mellors (06-03-11)

  10. #9
    Join Date
    Dec 2007
    Location
    Charlotte, North Carolina, USA.
    Posts
    1,859
    Blog Entries
    65
    Reviews
    35

    Default

    Quote Originally Posted by Amy Alison View Post
    I am using UPC since a few days ago as internet provider, via my laptop and in case it matters Mozilla as browser.

    Didn't have problems when I start using UPC then 2 evening ago I couldn't access the site for almost 20 hours.

    My error message was as well "server not responding", no 404s.
    Yeah this is exactly what I have too, UPC provider with Firefox browser. I couldn't access the site several times over the last few weeks for 3-4 hour periods at a time. The site simpley couldn't load or was not responding and occasionally I got the 404s on screen. Other times if I was able to access the site it was very slow or the pages were all over the place in partial htm code.

    Escort of the Month and E-I Interview Blogs; http://www.escort-ireland.com/boards/blogs/ricflair/
    Marsha Miss April E-I 2012 http://www.escort-ireland.com/2f00ff...t-reviews.html

  11. #10
    Join Date
    May 2010
    Location
    beyond the pale
    Posts
    31
    Reviews
    16

    Default

    Been having problems for the last couple of weeks. Have a nokia e52 with vodafone and have been unable to view the images on E-I. Today the message 'an error occured while trying to get the page' keeps showing up.
    You must learn from the mistakes of others. You can't possibly live long enough to make them all yourself.

Page 1 of 11 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •