Results 1 to 9 of 9

Thread: Problem with system ...

  1. #1
    Join Date
    Jun 2006
    Posts
    429
    Reviews
    13

    Default Problem with system ...

    I submitted a review of Chantel last night, but when I clicked the final button I was bounced back to the first screen (of the review process). I page-backed and tried to submit it again, but got the same result.

    Is it just me or is this happening to other people?

    Thanks

  2. #2
    Join Date
    Dec 2009
    Location
    Pallet Town
    Posts
    5,879
    Reviews
    38

    Default

    yep it happened to me with my last review, though it went thru the second time fine.

  3. Default

    I submitted a particularly amazing review of Colette recently, but I don't think it was accepted because it detailed an encounter too long ago shame, as I thought it would have been one of the best reviews on the site. Part erotic-lit, part travel guide. I spent ages writing it.

  4. #4
    Join Date
    Jun 2006
    Posts
    429
    Reviews
    13

    Default

    Thanks, lads ... I thought it might be me doing something dumb, as per ...

  5. #5
    Join Date
    May 2008
    Location
    Deep down in the E-I dungeon
    Posts
    11,634
    Reviews
    29

    Default

    This problems been in it for while. It's better to write your review in word/noepad and then copy and paste it to the reviews.

  6. #6
    Join Date
    Jun 2009
    Posts
    14,557
    Blog Entries
    11

    Default

    Quote Originally Posted by piggi View Post
    I submitted a review of Chantel last night, but when I clicked the final button I was bounced back to the first screen (of the review process). I page-backed and tried to submit it again, but got the same result.

    Is it just me or is this happening to other people?

    Thanks

    This is being worked on as we speak.

    Westside.

  7. #7
    Join Date
    Sep 2009
    Posts
    328

    Default

    Hi All,
    thanks for your prompt spotting and reporting, this should be now fixed, let me know if you still having any troubles.
    Pauli

  8. #8
    Join Date
    Jul 2008
    Posts
    842
    Reviews
    1

    Default

    Just submitted a review of Ashley, timeout, navigated back, nothing there, pasted my comments and got confirmation...but I'm not optimistic...what is going on with performance of the site, cannot even access via my phone anymore?

  9. #9
    Join Date
    Jun 2008
    Posts
    1,562
    Reviews
    36

    Default

    Yes,i tried to log in around 3-4pm this afternoon and site was offline,tried 10mins later and could only access a few pages.,so didnt bother logging on,so yeah me too,its not running correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •