Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problems loggin on

  1. #1
    Join Date
    Jun 2006
    Posts
    429
    Reviews
    13

    Default Problems loggin on

    I was wondering whether anybody else has been having difficulties logging on to the forum?

    This is the first time I've managed to log on in over a week, though I have tried about 20 times!

    I was beginning to think my account was suspended

  2. #2
    Join Date
    Aug 2008
    Location
    Dublin
    Posts
    90

    Default "Pain in the Arse".

    Quote Originally Posted by piggi View Post
    I was wondering whether anybody else has been having difficulties logging on to the forum?

    This is the first time I've managed to log on in over a week, though I have tried about 20 times!

    I was beginning to think my account was suspended

    No, I get the same problem too, I usually get in on my second or third attempt,
    (Read the couple of posts 2 or 3 weeks ago - Titled Slow Connection).
    It' nothing to worry about, just a pain in the arse.

  3. #3
    Join Date
    Jun 2006
    Posts
    429
    Reviews
    13

    Default

    Thanks footlong -- that's good to know.

  4. #4
    Join Date
    May 2008
    Location
    Deep down in the E-I dungeon
    Posts
    11,634
    Reviews
    29

    Default

    Hi piggi how have you been, long time no see. I haven't had any problems logging on, but like Footlong said there was a slow connection a few weeks ago. It would go timed out. Maybe the next time you log in tick the box to automatically log you on next time.

  5. #5
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default

    We are looking into an log on issue with one version of Internet Explorer at the moment. We will try to get it fixed ASAP. In the meantime, if you upgrade to the lastest version of Internet Explorer or use Firefox instead, you shouldn't get the issue. Thanks.

  6. #6

    Default Forum Error

    If you don't include www. at the start of the URL, your redirect when logging in pushes you there, which invalidates any cookies set by the logon and therefore stops you from logging on.

  7. #7

    Default

    As mentioned on another post, it could be the www. redirect.

  8. #8
    Join Date
    Aug 2008
    Location
    Dublin
    Posts
    90

    Default

    Quote Originally Posted by Patricia View Post
    We are looking into an log on issue with one version of Internet Explorer at the moment. We will try to get it fixed ASAP. In the meantime, if you upgrade to the lastest version of Internet Explorer or use Firefox instead, you shouldn't get the issue. Thanks.
    Patricia, on the advice of (can't think of his title - the American? with the stetson hat)
    I downloaded the latest version of Firefox, it's a hell of a lot faster, but I still get the same problem logging on, it's always 2nd or third attempt, it's been like that for a month now, but then again, I think it's a slow connection I have, I can live with it, I also, on Highway mans advice click the remember me box, just for luck, thankyou for your concern on this matter.

  9. #9
    Join Date
    Feb 2008
    Posts
    1,066
    Blog Entries
    1

    Default Advice

    When you finaly log in it may be a little help to tick 'remeber me' bottom.
    Now all what you need to rmeber is NOt to get cut

  10. #10
    Join Date
    Jun 2006
    Posts
    429
    Reviews
    13

    Default Thank you

    Thank you all -- I've taken your advice and its much better now.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •