Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Problems with system

  1. #1
    Join Date
    Jul 2008
    Posts
    842
    Reviews
    1

    Default Problems with system

    Anyone else having difficulty with this site as regards timeouts, I don't mean when submitting reviews, just in general. Problems accessing certain pages via laptop (with 24mb connection) and via my phone has been crap since Friday...anyone else?

  2. #2
    Join Date
    Jun 2009
    Posts
    393
    Reviews
    35

    Default

    I find that at some peak times the system runs so slow that the pages wont load. This has been a problem for a long time but seems much worse today.

  3. #3

    Default

    Was very bad earlier but seems much better now.

  4. #4
    Join Date
    Dec 2009
    Location
    Pallet Town
    Posts
    5,879
    Reviews
    38

    Default

    this happens to me a few times. Just usually give it a few mins then it is fine.

  5. #5
    Join Date
    Apr 2008
    Location
    North Korea
    Posts
    16,828
    Reviews
    57

    Default

    I check the site from my phone a lot and I couldn't get connected for the best part of today and the couple of times I did it was like pulling teeth..

  6. #6
    Join Date
    Oct 2006
    Posts
    619
    Reviews
    9

    Default

    Quote Originally Posted by MrFussy View Post
    Anyone else having difficulty with this site as regards timeouts, I don't mean when submitting reviews, just in general. Problems accessing certain pages via laptop (with 24mb connection) and via my phone has been crap since Friday...anyone else?
    Since sunday MR. F. Today i could not even get Escort adds, took 15 mins to download 6 pics gave up in the end and as for chat well forget it, the Lunch Bunch has been finished due to probs. I even got IM from members wondering what the problem is. I been here since 2006 and this the worst i can remember.
    Some PPL mistake an attempt at reconciliation, as a personal attack or insult......

  7. #7
    Join Date
    Jun 2008
    Posts
    1,562
    Reviews
    36

    Default

    Quote Originally Posted by MrFussy View Post
    Anyone else having difficulty with this site as regards timeouts, I don't mean when submitting reviews, just in general. Problems accessing certain pages via laptop (with 24mb connection) and via my phone has been crap since Friday...anyone else?
    Yes,i tried to log on at 1.30 today,then at 3.30 did manage to get on and then the site went off line again,it cant be good for the girls biz,especially over lunchtime.

  8. #8
    Join Date
    Oct 2006
    Posts
    619
    Reviews
    9

    Default

    Quote Originally Posted by Notatwork View Post
    Yes,i tried to log on at 1.30 today,then at 3.30 did manage to get on and then the site went off line again,it cant be good for the girls biz,especially over lunchtime.
    Same here Notatwork got on worked well then gone again..............
    Some PPL mistake an attempt at reconciliation, as a personal attack or insult......

  9. #9
    Join Date
    Nov 2009
    Location
    112, Ocean Avenue, Long Island, NY, USA.
    Posts
    1,596
    Blog Entries
    2
    Reviews
    51

    Default

    the site was offline for a good while in the afternoon

    Who do I trust? I trust me!


  10. #10
    Join Date
    Aug 2009
    Location
    Cork
    Posts
    477

    Default

    Quote Originally Posted by mr.britvic View Post
    to whom it may concern :
    ...............the on going problems with the site are really not acceptable.....today i tried to log on this morning.....timed out....lunch time 12.30 - 2pm .....well forget it......nothing happening ........same after 3.....eventually when i did get logged on ...i was the only one here..
    and the excuses " IT personel are working on it" well.....its kind of wearing thin now.....maybe if the computer geeks are not able to sort the problem.....maybe its time to get a computer expert to fix the problem.....
    ALSO while im on a rant........when im in the chat room , i keep getting logged out after 10- 15 mins....this also vexes me.....so maybe this issue can also be rectified.........rant over.............
    thank you in advance ....
    Maybe the server does not have enough horsepower for the new software!!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •