Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: Missing Reviews

  1. #1
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default Missing Reviews

    We have an extreme nerd on the missing reviews case. He may want to ask some of you some questions. Please welcome him. He isn't allowed leave until he has resolved this issue.

    Pat x

  2. Default Additional info?

    Hi All,

    We're trying to replicate the issue of reviews vanishing when posted. Currently when we submit our own tests we are not having any issues. If anyone has noticed or can answer the following questions that would be a good start:

    1. Did you have to modify the content in any way to allow it to submit. Or did the review submit after shear persistence ?

    2. Did it take a long time to write the review, possibly longer than the session lasts. (i.e. did you get logged out prior to submitting?)

    3. Did you notice any errors appear at all?

    Any information would be useful at this time,

    Thanks in advance for any replies.

    EN

  3. Default update

    Before you all coming pouring in with additional info,

    We've added some temporary logging which will hopefully allow us find where the inconsistent failure is happening. If you happen to have trouble posting a review let us know an approximate time of posting and we should be able to investigate further and ideally get the problem fixed.

    Thanks for any help,

    EN

  4. #4
    Join Date
    Jan 2009
    Location
    Nowhere and everywhere
    Posts
    35
    Reviews
    8

    Default

    1. Did you have to modify the content in any way to allow it to submit. Or did the review submit after shear persistence ?

    No fiddling needed, submit was fine, but contents of review never appeared on the escorts profile, even after 3 days.

    2. Did it take a long time to write the review, possibly longer than the session lasts. (i.e. did you get logged out prior to submitting?)

    I did not get logged out, it probably took about 5 minutes to write the review.

    3. Did you notice any errors appear at all?

    None at all.

  5. #5
    Join Date
    Jun 2008
    Location
    Dublin (the real capital)
    Posts
    426
    Reviews
    7

    Default

    Quote Originally Posted by Extreme Nerd View Post
    Hi All,

    We're trying to replicate the issue of reviews vanishing when posted. Currently when we submit our own tests we are not having any issues. If anyone has noticed or can answer the following questions that would be a good start:

    1. Did you have to modify the content in any way to allow it to submit. Or did the review submit after shear persistence ?

    2. Did it take a long time to write the review, possibly longer than the session lasts. (i.e. did you get logged out prior to submitting?)

    3. Did you notice any errors appear at all?

    Any information would be useful at this time,

    Thanks in advance for any replies.

    EN
    The one time I had a review go missing I didn't get the expected message after submitting the review (where it says that the review has been successfully submitted and should appear within 24 hours). In my case I'm fairly sure the session had expired before I pressed the submit button. Ever since then I've written the review beforehand in Word or Notepad and then just copied and pasted before submitting the review to save time and I haven't had a problem. However I've read other users' posts where they say that they have got the message after submitting the review but it has still gone missing so I'm not sure if being logged out prior to submitting is the only problem.

    Jimbob

  6. #6
    Join Date
    Apr 2008
    Location
    North Korea
    Posts
    16,828
    Reviews
    57

    Default

    On the 2 occasions that a review didn't appear for me, these were the conditions.

    I went to the escorts profile and selected write a review from her profile page, it then asked me to log in which I did, taking note that remember me was ticked, I selected the dew options such as time and cost before I started to write the review.
    Actually writting the review would have taken me a bit of time (5-10mins) as I normally write what comes to my head and then start to edit out the bits I don't like or re-work the wording of other bits. I then selected the the final options as to whether I was satisfied or not and finally after a quick review of the whole page I clicked submit.
    On both occasions I recieved the confirmation page telling me my review would be up within 24 hours which they didn't.
    Since then I take these few simple steps before I submit a review and never has one gone missing, I log onto the message boards first making sure I select remember me, I then write my review in word, then I go to the ladies profile and select write a review, I am already logged in so it confirms the lady and her location, I fill in the few fields, copy and paste my review from word, fill in the remainder and submit and this has worked every time without fail.

    Maybe their is a failure logging in from the review add-on and in conjunction with taking a long time to write the review you get timed out on the message boards but not in the review add-on so it thinks you have succesfully submitted the review??

  7. #7
    Join Date
    Jul 2008
    Posts
    842
    Reviews
    1

    Default Analysis?

    Quote Originally Posted by Extreme Nerd View Post
    Before you all coming pouring in with additional info,

    We've added some temporary logging which will hopefully allow us find where the inconsistent failure is happening. If you happen to have trouble posting a review let us know an approximate time of posting and we should be able to investigate further and ideally get the problem fixed.

    Thanks for any help,

    EN
    As most of us don't experience any trouble when posting the reviews i.e. we get the 'Your review has been submitted....' confirmation message, it is difficult to notify you. From when has the logging been added as a review of mine from yesterday has not appeared....

  8. #8
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default

    Quote Originally Posted by MrFussy View Post
    From when has the logging been added as a review of mine from yesterday has not appeared....
    I think the logging has only been installed this evening. Give it 24 hours or so and hopefully we should have an example of a review going missing, then we can find out why. I think that's what the nerd said anyway.

  9. #9
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default

    Anon, you are really sexy when you talk IT, you know that?

  10. #10
    Join Date
    Jun 2008
    Location
    Dublin (the real capital)
    Posts
    426
    Reviews
    7

    Default An idea

    How about adding "pending review" functionality so that users could see a list of their own pending reviews before approval? A submitted review would immediately be viewable in their pending review list. At least then they should know straight away that a review they submitted had failed.

    Jimbob

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •