Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Slow connection

  1. #1
    Join Date
    Aug 2008
    Location
    Dublin
    Posts
    90

    Default Slow connection

    Does anybody out there get trouble with logging on to EI, in the last two weeks it takes me 3 to 4 attempts to log on. Is it because my computer, like myself is fucked, I have a very slow connection, whether that's got anything to do with it, but I'd be interested to know does anybody else get that problem.

    Footlong.

  2. #2
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default

    I'm not aware of any ongoing issues, but these message boards are quite weighty and thus never the fastest of content to load. If you also have a slow connection, I imagine things could drag on. If it is only the last few weeks maybe it is a problem with your computer though, as I don't think things have generally been any slower than usual lately.

  3. #3
    Join Date
    Oct 2008
    Location
    Oven at Gas mark 4
    Posts
    396

    Default

    Maybe you need broade band……get it?….broade…..escorts……oh never mind
    This message brought to you by the P.L.O. The poultry Liberation Organization. Motto, We Lay as we Slay

  4. #4
    Join Date
    Aug 2008
    Location
    Dublin
    Posts
    90

    Default

    Quote Originally Posted by Patricia View Post
    I'm not aware of any ongoing issues, but these message boards are quite weighty and thus never the fastest of content to load. If you also have a slow connection, I imagine things could drag on. If it is only the last few weeks maybe it is a problem with your computer though, as I don't think things have generally been any slower than usual lately.
    Thanks Patricia,

    It has only started in the last few weeks, I enter my name and password and it goes back to "Username" and then sometimes I just enter the username and no password and it warns me that I have used one of my five lives, but it may well then log me on at the same time. But this week it is taking a good 4 attempts to be logged on, you have already answered my question, I'm just replying to your answer.

    Many thanks. (It's not the end of the world though, it worth it to get onto this addictive sight).

  5. #5
    Join Date
    Aug 2008
    Location
    Dublin
    Posts
    90

    Default Broadly speaking

    Quote Originally Posted by Oven Ready Eddie View Post
    Maybe you need broade band……get it?….broade…..escorts……oh never mind
    Broadly speaking, maybe you need stuffing.

  6. #6
    Join Date
    Oct 2008
    Location
    Oven at Gas mark 4
    Posts
    396

    Talking Promises promises

    Only if you really are a ‘foot long’
    This message brought to you by the P.L.O. The poultry Liberation Organization. Motto, We Lay as we Slay

  7. #7
    Join Date
    Mar 2008
    Location
    somewhere along bus route 46A
    Posts
    1,555
    Reviews
    4

    Default

    When you log in , tick the remember me box . I had a problem logging once or twice until i ticked that , but if you use a shared pc its not the best idea in the world !
    I have no signature at the moment

  8. #8
    Join Date
    Dec 2008
    Location
    CAL E FOUR NE A
    Posts
    93

    Default

    Try using the firefox brower as I was using Internet Explorer and found E-I site alone was slow for some reason but it works brilliant with firefox. Took a while to log in for me also and no idea why but there is no comparison now as E-I werk’s vey vey goode now on firefox.

    Arnie says,

    CHANGE YOOER BRAW SER!!!

    (There ya see... us soap stars and actors can be useful )


  9. #9
    Join Date
    Aug 2008
    Location
    Cuntflaps
    Posts
    8,253
    Reviews
    10

    Default

    I started having this problem in the last two days - not with logging in, but actually accessing the E-I homepage. The connection would always time out even though I could connect to all my other regular sites. At first I thought that E-I must have been down for maintenance or something - but anyway, it seems to have cleared up now. No problems visiting the site last night or today

  10. #10
    Join Date
    Mar 2008
    Posts
    6,282
    Reviews
    9

    Default Firefox

    Quote Originally Posted by anonymouse View Post
    I started having this problem in the last two days - not with logging in, but actually accessing the E-I homepage. The connection would always time out even though I could connect to all my other regular sites. At first I thought that E-I must have been down for maintenance or something - but anyway, it seems to have cleared up now. No problems visiting the site last night or today
    That same problem happened to me on Sunday, but as you say the next day it was working normally, I have actually experienced the same once before.
    As one of the other punters suggested, Firefox is a hell of lot faster.

    Regards.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •