Results 1 to 5 of 5

Thread: cant insert you tube videos- help

  1. #1
    Join Date
    Sep 2014
    Posts
    597
    Reviews
    4

    Default cant insert you tube videos- help

    I was trying to copy and paste a You Tube video but wont allow me to.
    When I try to type it in its shows the link but not the video.

  2. #2
    Join Date
    Jul 2010
    Posts
    31,794

    Default

    Copy the link of the video (the one where the video is playing). Click 'relpy' on the thread and then the little little 'movie' icon above the text box (where you write the post) and add the link there. Click 'Ok' and hey presto! the video has been added.
    Last edited by samlad; 15-11-14 at 14:23.

  3. The Following User Says Thank You to samlad For This Useful Post:

    Johnny Simpleton (15-11-14)

  4. #3
    Join Date
    Apr 2008
    Location
    In this thread
    Posts
    21,740
    Reviews
    102

    Default

    Quote Originally Posted by samlad View Post
    Copy the link of the video (the one where the video is playing). Click 'relpy' on the thread and then the little little 'movie' icon above the text box (where you write the post) and add the link there. Click 'Ok' and hey presto! the video has been added.
    Or..... Copy the link of the video, paste it in here and put [video ] in front of the link and [/video] after the link..

    I had to put a space in [video ] in order for it to be seen here... omit the space when you are doing it....

  5. The Following User Says Thank You to JAMESCORK For This Useful Post:

    Johnny Simpleton (15-11-14)

  6. #4
    Join Date
    Mar 2009
    Location
    Dublin
    Posts
    88
    Reviews
    2

    Default

    From the thread title I thought you were trying to stuff
    it into an old video cassette recorder

  7. The Following User Says Thank You to dawson28 For This Useful Post:

    Johnny Simpleton (15-11-14)

  8. #5
    Join Date
    Sep 2014
    Posts
    597
    Reviews
    4

    Default

    Quote Originally Posted by samlad View Post
    Copy the link of the video (the one where the video is playing). Click 'relpy' on the thread and then the little little 'movie' icon above the text box (where you write the post) and add the link there. Click 'Ok' and hey presto! the video has been added.
    I done few video's before and were ok and done it as you mentioned but recently that's not working as it just comes up as a link on the thread instead of the actual video itself. Were there any recent changes made to adding the video's etc.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •