Results 1 to 5 of 5

Thread: Site Maintenance - Tonight

  1. #1
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default Site Maintenance - Tonight

    Hi Guys,

    Just to let you know we will be replacing some E-I servers tonight between midnight and 7 am. This shouldn't result in problems accessing the site as a copy will be running throughout, but it is possible if you post messages on the message board during this timeframe a couple of these could not appear or appear then disppear etc.

    Don't ask me to explain why this is techically, it is too complicated!

    This maintenance is to make E-I stronger and faster and ensure it doesn't fall over at times of extreemly high traffic (e.g. When we are running a one hour TV3 ad )

    Thank you for your patience,

    Pat x

  2. #2
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default

    Ok nightowls... Any posts you make or private messages you send in the next hour may disappear, as a data move is in progress... Hopefully they won't, but I think they might, so please be warned

  3. #3
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default

    If anyone has any issues with E-I currently, please let us know. As far as we know so far the maintenance went well and there are no bugs on E-I today as a result of it

  4. #4
    Join Date
    Apr 2008
    Location
    North Korea
    Posts
    16,828
    Reviews
    57

    Talking No Bugs

    Just the 2 replies to 2 different post I made this morning at about 8.30 were up one minute and gone the next, no panic, i just re-wrote them .

  5. #5
    Join Date
    Jun 2005
    Location
    Dublin Fair City
    Posts
    8,660
    Blog Entries
    11

    Default

    Hi,

    Thanks,

    I think that problem is that E-I IP addresses have changed.

    Most people have been getting the new E-I on the new IP addresses today, but a few people might still be getting the old E-I on the old IP addresses at times, because of their settings or their ISP's settings. By tomorrow everyone will be getting the new E-I, but sometimes it takes a full 24 hours for the changes to go through everywhere.

    If someone gets the old E-I and posts to it, obviously their message doesn't appear on the new E-I. Hopefully this won't cause too much hassle for anyone, and like I say if anyone does have an issue they can expect it to resolve itself very shortly.

    The changes had to be done as we needed to replace all our servers. This involved moving to a new data centre (all be it with the same hosting company) so IPs had to change.

    Pat x

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •